Skytale - Some users have reported issues with receiving messages on iOS-app – Incident details

Some users have reported issues with receiving messages on iOS-app

Resolved
Operational
Started about 1 month agoLasted 5 days

Affected

Skytale SaaS Norway East

Operational from 11:09 AM to 10:40 AM

Skytale App Backend Services

Operational from 11:09 AM to 10:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please update to new iOS release to mitigate the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.